I suggest you ...

Add standard TimeCode format support on insert

In understand the reasoning for using a . before frames when inserting timecode rather than a ; ... but it breaks the ability to import text files created in inqscribe into programs like ProTools.

Would be great to have that be customizable, so that the timecode format was selectable - allowing you to use all colons (even before frames) or all semi-colons, etc.

8 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Jake Aust shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

6 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...
  • pawood1 commented  ·   ·  Flag as inappropriate

    My workaround is to just run a find and replace. If I have just timecodes in the window (I often rip timecodes out of an EDL to check edit points for a CCSL), I can search for commas, periods, and semicolons and replace them with whatever I need them to be. I also wrote a Python script to prepare a list of timecodes with the frames prefaced by colons to be understood by Inqscribe, which just looks for :00 through :23 followed by a newline and replaces with .00 through .23.

    Then I set Inqscribe to recognize unbracketed timecodes, and I've got everything I need. If my timecodes are already bracketed and I need them to not be for my destination, I just run a find for [ and ] and replace them with nothing.

  • John Nabereznyj commented  ·   ·  Flag as inappropriate

    What I do is use the option that puts square brackets [ ] around the time stamp, time stamp at the beginning of lines, copy my doc into Excel when I'm finished in Inqscribe, and use the Data/Text to Columns tool. Tell Excel to use the ] as the delimiter and it makes the first column the time stamp.
    Then select the first column in Excel and use Find/Replace to change the periods to colons. Takes only a minute to do this

  • Jeff Schaap commented  ·   ·  Flag as inappropriate

    I have the same problem. We use CatDV (data asset management system) and the period instead of a colon preceding the frame number causes CatDV to be unable to interpret it as a timecode mark. Sad, because otherwise this is a perfect solution for us. No dice though if this doesn't work.

  • Jake Aust commented  ·   ·  Flag as inappropriate

    Eric - to answer your question (sorry..didn't see it till now), we are actually trying to import into EdiCue for ADR cueing. The import spec for EdiCue is here: http://goo.gl/wJLzg

  • AdminEric Baumgartner (Developer, InqScribe) commented  ·   ·  Flag as inappropriate

    Right. To put it another way, InqScribe itself will continue to separate seconds from frames with a period. But if you need to transfer timecode data from InqScribe to somewhere else, we want to provide the exported data in the format you need. So we'll work on adding an export option for timecode format.

    Does ProTools have a documented import format we can align with?

  • Jake Aust commented  ·   ·  Flag as inappropriate

    Heard back from support today and found out that the correct way to implement this is to handle it as an export option. Seems encouraging that it will be added in a future release

Feedback and Knowledge Base