I suggest you ...

Add an extra export option to make it compatible with MAXQDA.

It needs rtf files with the timestamp at the end. MAXQDA recommend using F4 from audiotranskritpion.de, but I prefer inqscribe.

15 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
TK shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • Katie Roth commented  ·   ·  Flag as inappropriate

    Is there an answer to this question yet? I have transcripts using Insqribe but can't import them into MAXQDA and link with video file.

Feedback and Knowledge Base