I suggest you ...

improve foreign language input

I use Korean and the cursor is located between lines. Also, dragging (for copy, delete, paste, etc.) does not work properly. Please improve basic input/edit function for foreign languages. Thanks

1 vote
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
Boh shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • AdminAlex Underwood (Community Manager, InqScribe) commented  ·   ·  Flag as inappropriate

    Hi Boh,

    Sorry to hear InqScribe's foreign language support isn't working as expected. Based on your description, it sounds like you may be encountering some abnormal behavior. You should at least be able to highlight text and drag it around the transcript.

    Could you send us a bug report? Simply launch InqScribe and select "Report a bug" from the Help menu. Once we receive some more information, we should be able to help you out!

Feedback and Knowledge Base