Does InqScribe work with macOS Mojave (10.14)?

Yes. InqScribe offers the same functionality on Mojave as it has with previous versions of macOS.

There is no need to download a new version of InqScribe. The current release, version 2.2.4 is the most up-to-date, and we recommend it for users on any supported operating system. If you're on an older version of InqScribe, or if you don't have InqScribe installed, you can download version 2.2.4 free from our website here.

As with the previous macOS High Sierra, you may see a message pop up when you first launch InqScribe about 32-bit apps becoming obsolete in the near future. In short, Apple has plans to drop support of 32-bit apps with the next major macOS release. While InqScribe remains 32-bit for now, the next version of InqScribe, being developed now, is a 64-bit version.

If you have any questions or issues about InqScribe, you can contact us at support@inqscribe.com.

Feedback and Knowledge Base