Does InqScribe work with OS X Mavericks (10.9)?

InqScribe works with OS 10.9 (Mavericks). However, if want to create subtitles and had QuickTime 7 Pro installed, you may have to reinstall it after upgrading to Mavericks.

You can find it here: http://support.apple.com/kb/HT3678

The Mavericks installer also removes a number of older codecs (like Flip4Mac and Divx). So if you're using .avi or .wmv files you may experience some issues.

Please let us know if you have any questions or experience any issues with Mavericks.  We will continue to update this page as we learn more.

Feedback and Knowledge Base