The short answer is no, the official release of InqScribe, version 2.2, will not run on macOS Catalina, Big Sur, or Monterey.


However, we have a beta of our next release, version 2.5, that is fully compatible with both Catalina and Big Sur. The beta is free to use with your existing InqScribe license. For more information about the InqScribe v2.5 beta, head over to our blog: https://blogs.inquirium.net/inqscribe/2019/10/inqscribe-2-5-beta-now-available-for-macos/